Дано целое число. Напишите программу,которая выводит ** экран последнюю цифру данного...

0 голосов
162 просмотров
Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат

Информатика (12 баллов) | 162 просмотров
Дано ответов: 2
0 голосов

Смотря на чём писать. я напишу на языке с++.
#include
using namespace std;
int main() {
int a,b;
cin>>a;
b = a%10;
cout<<b<<' b * b';<br>return 0;
}

(6.8k баллов)
0 голосов

 Вариант решения на паскале абц

var s:string;
 c,l:integer;
 begin
readln(c);
s:=IntToStr(c);
l:=sqr(StrToInt(s[length(s)]));
writeln(l); 
end.

(43 баллов)