Напишите программу (в паскале) для координатной четверти. Тобишь, если, например, x>0 и y>0, то точка будет находится в 1 координатной четверти и т.п. (Для всей координатной плоскости)
var x,y:integer;
Begin
read(x,y);
if (x>0) and (y>0) then writeln("I");
if (x>0) and (y<0) then writeln("IV");</p>
if (x<0) and (y>0) then writeln("II");
if (x<0) and (y<0) then writeln("III");</p>
End.