40 баллов!!!Информатика Составить программу, используя цикл Для, которая 2 числа...

+278 голосов
6.5m просмотров

40 баллов!!!Информатика Составить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит на 5​


Информатика (19 баллов) | 6.5m просмотров
Дан 1 ответ
+106 голосов

Ответ:

  • var a, b: integer;
  • begin
  • read(a,b);
  • for var i := 1 to 5 do
  • begin
  • a := a + 1;
  • b := b + 1;
  • end;
  • writeln('a: ',a);
  • writeln('b: ',b);
  • end.

Хотя смысл, если можно так:

  • begin
  • var (a,b):=ReadInteger2;
  • Println('a:',a+5);
  • Println('b:',b+5);
  • end.

Примеры работ:


image
image
(3.7k баллов)