Напишите программу , которая определяет , верно ли , что введенное число...

0 голосов
59 просмотров

Напишите программу , которая определяет , верно ли , что введенное число трехзначное.!!!!!!!!!!!!!!!!!!!!!!!!


Информатика (112 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:integer;
begin
read(a);
if (a>99) and (a<1000) then write('YES') else write('NO');<br>end.

(652 баллов)