Напишите программу которая считает сумму n нечетных чисел.Использовать цикл с постусловием.
Var i,n,t,s:integer; begin Read(n); i:=0; repeat Read(t); i:=i+1; if t mod 2<>0 then s:=s+t until i=n; Writeln(s) end.