Составьте программу, выводящую ** экран все числа от -10 до 10, а также их модули.

0 голосов
65 просмотров
Составьте программу, выводящую на экран все числа от -10 до 10, а также
их модули.

Информатика (14 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Var i:integer;
begin
for i:=-10 to 10 do
begin
writeln('число=',i);
writeln('модуль=',abs(i));
end;
end.

(84 баллов)