Помогите решить задание по информатике

0 голосов
28 просмотров

Помогите решить задание по информатике


image

Информатика (17 баллов) | 28 просмотров
0

я просто не правильно вопрос сформулировала, мне необходимо в Паскале посчитать данную формулу, соответственно надо написать программу которая ее посчитает.

0

если бы я могла решить, я бы тогда не просила помощи

Дан 1 ответ
0 голосов
Правильный ответ

Ответ, найденный непосредственно (он же - контрольный пример) дан во вложении.

// PascalABC.NET 3.2, сборка 1457 от 29.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(Range(1,50).Select(i->(i.IsOdd?1.0:-1.0)/(8*i*i*i)).Sum)
end.

Результат
0.112692349661229


image
(150k баллов)