Умоляю. Помогите пожалуйста. Я не шарю в информатике. Прошу помогите. Мне очень нужна...

0 голосов
38 просмотров

Умоляю. Помогите пожалуйста. Я не шарю в информатике. Прошу помогите. Мне очень нужна помощь.
Нужно написать программу


image

Информатика (102 баллов) | 38 просмотров
0

а в чем суть программы? что она должна делать?

0

на каком языке программирования?

0

Pascal

0

что значит 0-7? я понимаю что программа должна вычислять сумму

0

сумма элементов массива F, состоящего из 15 элементов из интервала [0;7] ?

0

Да

Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var F:=ArrRandom(15,0,7).Println();
write('sum=',F.Sum());
end.

(149k баллов)