Нужно составить программу.В Pascal
// PascalABC.NET 3.2, сборка 1411 от 23.03.2017 // Внимание! Если программа не работает, обновите версию! begin var a:=ReadArrReal(ReadInteger('n=')); var i:=a.IndexMin; Writeln('Наименьший элемент ',a[i],' имеет номер ',i+1) end.
Var A:array[1..50] of integer; i,N,m:integer; Begin Write('N = '); ReadLn(N); For i:= 1 to N do Read(A[i]); m:=A[N]; For i:=1 to N-1 do if A[i]WriteLn('A[',m,'] = ',A[m]) End.