Составить программу в Pascal ABC. cos^2x-5 A= _______ √x^2+3

0 голосов
37 просмотров

Составить программу в Pascal ABC.
cos^2x-5
A= _______
√x^2+3


Информатика (2.2k баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//прога на Pascal`e
var
x: real;

function f (a:real):real;
begin
f:= (sqr(cos(a)) - 5) / (abs(a) + 3);
end;

begin
write ('Введите x: ');
readln (x);
write ('A = ', f(x));
end.

(3.8k баллов)