Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным...

0 голосов
44 просмотров

Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20


Информатика (22 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
var arr := ArrRandom(3, 10, 20);
WriteLn('Три числа:');arr.Println;
WriteLn('Сумма: ', arr.Sum);
end.

(314k баллов)
0

ArrRandom (количество чисел, нижняя граница, верхняя граница)