Напишите программу нахождения периметра квадрата, если задана его площадь

0 голосов
89 просмотров

Напишите программу нахождения периметра квадрата, если задана его площадь


Информатика (456 баллов) | 89 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,S,P: real;
begin
readln(S);
a:=sqrt(S);
P:=a*4;
writeln(P);
end.

(145k баллов)