Составить программу x= f:2*0,1+k

0 голосов
47 просмотров

Составить программу x= f:2*0,1+k


Информатика (309 баллов) | 47 просмотров
0

На каком языке программирования ?

0

Паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Вот что у меня получилось
program k1;
var  x,f,k:real;
BEGIN 
  writeln('Введите f:'); 
  read(f); 
  writeln('Введите k:'); 
  read(k); 
  x:=f/(2*0.1+k); 
  writeln('x =',x:6:2)
END.


image
(355 баллов)
0

спс