Напишите программу по этому алгоритму

0 голосов
51 просмотров

Напишите программу по этому алгоритму


image

Информатика (65 баллов) | 51 просмотров
0

Паскаль?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
Begin
a:=1;
b:=2;
While a + b < 10do
   Begin
   a:=a+2;
   b:=b+1      
   End;
a:=a*2;
b:=b*10;
WriteLn('a = ',a,' b = ',b)
End.

(34.0k баллов)
0

спасибо большое