Помогите написать программу. Информатика 8 класс Задание: Дано трехзначное число,...

0 голосов
101 просмотров

Помогите написать программу. Информатика 8 класс
Задание:
Дано трехзначное число, напишите программу, которая определяет:


image

Информатика (266 баллов) | 101 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
b:=(A div 10) mod 10;
c:= A mod 10;
a:= A div 100;
if (a=b)or(b=c)or(c=a) then WriteLn('Да')
else WriteLn('Нет');
End.

(34.0k баллов)
0

Тот, на который Вы ссылку дали

0

хороший говорю, какой

0

подскажите ссылку на хороший пожалуйста

0

Там, кстати, написана версия компилятора "fpc 3.0.0" - FreePascal 3.0.0. Скачайте компилятор здесь: PascalABC.NET

0

В этой версии не выдает ошибку?

0

Там 5 версий, какую скачать? я не шарю

0

Полную, для первой установки

0

Ок. А русификатор там есть?

0

Только русская версия и есть.

0

Все получилось, спасибо огромное!