Y=(1-x^2+5x^4)^2 напишите программу ** языке паскаль

0 голосов
76 просмотров

Y=(1-x^2+5x^4)^2
напишите программу на языке паскаль


Информатика (23 баллов) | 76 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x:real;
Begin
Write('x = ');ReadLn(x);
WriteLn('y = ',sqr(1-x*x-5*x*x*x*x));
End.

(34.0k баллов)