Напишите программу, которая по порядковому номеру месяца выводит ** экран время года

0 голосов
119 просмотров

Напишите программу, которая по порядковому номеру месяца выводит на экран время года


Информатика (533 баллов) | 119 просмотров
0

язык какой?

0

Pascal

0

раньше сказать нельзя было?

Дано ответов: 2
0 голосов
Правильный ответ

Var
N:integer;
Begin
WriteLn('Январь - первый месяц');
WriteLn('Введите номер месяца');
ReadLn(N);
Case N mod 12 of
0,1,2:Write('Зима');
3,4,5:Write('Весна');
6,7,8:Write('Лето');
9,10,11:Write('Осень');
End;
End.

(34.0k баллов)
0 голосов

A = int(input())if 1: print('Зима')else:  if 2: print("Зима")  else:    if 3: print("Весна")    else:      if 4: print("Весна")      else:        if 5: print("Весна")        else:          if 6: print("Лето")          else:            if 7: print('Лето')            else:              if 8: print("Лето")              else:                if 9: print("Осень")                else:                  if 10: print("Осень")                  else:                    if 11: print("Осень")                    else:                       if 12: print("Зима")                      

(123 баллов)
0

это python

0

А питон разве не интерпретатор?