Напишите программу в паскале abc

0 голосов
36 просмотров

Напишите программу в паскале abc


image

Информатика (192 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,n:integer;
begin
writeln('введите число: ');
read(n);
a := n div 100;
b := n mod 100;
while a <> b do
if a > b then a := a - b
else b := b - a;
writeln('НОД первой и второй части: ', a);
end.

(356 баллов)
0

изменено.