Помогите составить программу ** языке программирования Pascal В подвале школы потоп. N...

0 голосов
57 просмотров

Помогите составить программу на языке программирования Pascal
В подвале школы потоп. N литров воды оказалось в зоне потопа. У учащихся, помогающих устранить потоп, имеются ведра вместимостью 12 литров. Сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе


Информатика (25 баллов) | 57 просмотров
0

Как решитб данную задачу с помощью команды "пока"

Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var n: integer;
begin
readln(n);
if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер') 
else writeln('надо вынести ', (n div 12)+1, ' ведер');
end.

(150k баллов)