Составить программу

0 голосов
37 просмотров

Составить программу


image

Информатика (168 баллов) | 37 просмотров
0

на каком языке?

Дан 1 ответ
0 голосов
Правильный ответ

//fromStudent
var
n : byte;

function f (p:byte):real;
var i, j : byte;
sum, lsum : real;
begin
sum:=1;

for i:=1 to p do
begin
lsum:=1;
for j:=1 to i do lsum:=lsum*(1+1/i);
sum:=sum*lsum;
end;
f:=sum;
end;

begin
readln (n);
write (f(n));
end.

(3.8k баллов)