Дано вещественное число x. Напишите программу, которая уменьшает в 2 раза целую часть...

0 голосов
53 просмотров

Дано вещественное число x. Напишите программу, которая уменьшает в 2 раза целую часть числа x и выводит на экране монитора результат.


Информатика (12 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Var x,b:real;
begin
readln(x);
b:= x div 2;
write(b);
end.

(674 баллов)