Напишите программу возведения числа в седьмую степень за четыре операции!Pascal

0 голосов
74 просмотров

Напишите программу возведения числа в седьмую степень за четыре операции!Pascal


Информатика (89 баллов) | 74 просмотров
Дан 1 ответ
0 голосов

Program kek;
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно  ', x);
end;

(1.4k баллов)