Составить программу для информатики: y=x(в кубе)+2,5x(в квадрате)-x+1

0 голосов
45 просмотров

Составить программу для информатики: y=x(в кубе)+2,5x(в квадрате)-x+1


Информатика (12 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program _1;
var    x, y: real;
begin
write('Введите значение Х')
readln(x);
y:=x*x*x+sqr(x)*2.5- x +1;
write('Значение у = ', y);
end.

(71 баллов)