Напишите программу печатающую номера элементов массива больших 30 (Паскаль)

0 голосов
52 просмотров

Напишите программу печатающую номера элементов массива больших 30 (Паскаль)


Информатика (20 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Program example;

var arr: array[1..50] of Integer;
i: Integer;

begin
randomize;
for i:=1 to 50 do
arr[i]:= random (100);

for i:= 1 to 50 do
begin
if arr[i] > 30 then
writeln ('Array[', i, '] = ', arr[i]);
end;

end.

(64 баллов)
0

ой, как-то некрасиво получилось...

0

почти разобралась, что тут и как :)

0

нет, не разобралась. Не правильно поняла задачу.