Напишите программу (** языке паскаль) для вычисления линейной функции y=(1+x+x2)

0 голосов
35 просмотров

Напишите программу (на языке паскаль) для вычисления линейной функции
y=(1+x+x2)


Информатика (23 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Program linFun; {название программы}
var
y,x:integer; {переменные}
begin {начало}
readln (x); {мы вводим любое число}
y:=1+x+x*x; {уравнение}
writeln (y); {компьютер выводит ответ}
readln; {чтобы программа ждала нажатие клавиши enter}
end. {конец}


P.S. коментарии в { } можно и написать, а можно и опустить. Комп их всё равно не видит, а вот учитель...

(166 баллов)