60 баллов! Написать программу в Паскаль.

0 голосов
43 просмотров

60 баллов! Написать программу в Паскаль.


image

Информатика (1.8k баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Const n=99;
var a:array[1..n] of integer;
s,i:integer;
begin
for i:=1 to n do readln(a[i]);
s:=0;
for i:=1 to n do
 if (i mod 2 = 0)and(a[i] mod 2 = 0) then s:=s+a[i];
writeln('s = ',s);
end.

Пример (для n=9):
45
80
46
51
76
34
58
59
27
s = 114

(194k баллов)