Составьте программу ,которая выводит ** экран коды символов в слове BEBY.ABC Pascal

0 голосов
55 просмотров

Составьте программу ,которая выводит на экран коды символов в слове BEBY.
ABC Pascal


Информатика (15 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    i: integer;
    s: string;

begin
    s := 'BEBY';
    for i := 1 to Length(s) do
        writeln(ord(s[i]));
end.

(55.0k баллов)