Составьте программу, выводящую ** экран нечётные числа от 1 до 50 в порядке убывания

0 голосов
47 просмотров

Составьте программу, выводящую на экран нечётные числа от 1 до 50 в порядке убывания


Информатика (46 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

For(int i=50;i>1;i--)
{
if ((i % 2) >0 )
cout <<i<<";"<<endl;<br>}

(14 баллов)