Из функции y=x1x2+x1x3+x2x3 написать программу. Срочно Помогите пожалуйста!!!!!

0 голосов
37 просмотров

Из функции y=x1x2+x1x3+x2x3 написать программу. Срочно Помогите пожалуйста!!!!!


Информатика (79 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program one;
var  x, y: real;
begin  write('Введите число x: ');  read(x);  y := x * 1 * x * 2 + x * 1 * x * 3 + x * 2 * x * 3;  write('Ответ: ', y);end.

(102 баллов)
0

program one;

var
x, y: real;

begin
write('Введите число x: ');
read(x);
y := x * 1 * x * 2 + x * 1 * x * 3 + x * 2 * x * 3;
write('Ответ: ', y);
end.