Программирование логических выражений. Написать программу в Паскале. Данное четырёхзначное число читается одинаково слева направо и справа налево.
что сделать то надо?
составить программу
что она должна делать : D
это на тему "логические выражения". всё что я знаю - программа должна выводить значение True (если выражение истинное) и False(если выражение ложное).
так бы и сказали
Var a,b,c:integer; begin read(a); b:=a mod 100; a:=a div 100; c:=b div 10; b:=b mod 10; b:=b*10+c; if a=b then write ('true'); if a<>b then write ('false'); end.