Напишите программу которая вычисляет площадь и периметр прямоугольника по длинам двух его...

0 голосов
77 просмотров

Напишите программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон


Информатика (14 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

program count;

var a, b, s, p: real;

begin

writeln (‘Введите значения длин двух сторон прямоугольника‘ );

readln (a, b);

s := a * b;

writeln (‘Площадь равна ‘, s);

р := 2 * (a+b);

writeln (‘Периметр равен’, р);

end.

(188 баллов)
0

ДАй бог тебе здоровья

0

ТАК выручил