Помогите составить программу в Паскале. Дан возраст человека мужского пола в годах....

0 голосов
60 просмотров

Помогите составить программу в Паскале. Дан возраст человека мужского пола в годах. Вывести на экран возрастную категорию: до года-младенец, от года до 11 лет-мальчик, от 12до 15 лет-подросток, от 16 до 25-юноша, от 26 до 50 лет-мужчина, более 60 лет-старик.


Информатика (33 баллов) | 60 просмотров
0

А между 50 и 60

0

как в условии было так я и написал) просто срочно надо

Дан 1 ответ
0 голосов

Var a:int64;
begin
read(a);
if a<1 then write('Этот человек - младенец')<br>       else if a<12 then write('Этот человек - мальчик')<br>                   else if a<16 then write('Этот человек - подросток')<br>                               else if a<26 then write('Этот человек - юноша')<br>                                           else if a<51 then write('Этот человек - мужчина')<br>                                                        else writeln('Этот человек - cтарик');
end. 

(1.5k баллов)