Помогите пожалуйста!!!!! Написать программу решения линейного уравнения y=ax+b

0 голосов
60 просмотров

Помогите пожалуйста!!!!! Написать программу решения линейного уравнения y=ax+b


Информатика (16 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
uses   crt;   var   a, b: real;   begin   writeln('Задайте параметры (a*x+b=0):');   write('A=');   readln(a);   write('B=');   readln(b);   writeln('X=', (-b / a));   readkey; end.
(832 баллов)