(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу...

0 голосов
35 просмотров

(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу разобраться. Большое спасибо за правильное решение)

Карточка 1.

1. Вычислите дробную часть среднего арифметического трех заданных чисел.

2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100

3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко).

4.1 Дано целое число. Определить является ли оно четным.

4.2 Дано целое число. Определить оканчивается ли оно цифрой 7.

Карточка 2. ( необходимо знание формул по физике)

1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность?

2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?


Информатика (68 баллов) | 35 просмотров
Дано ответов: 2
0 голосов

Uses crt;
var a,b,c:integer;
begin
read(a,b,c);

(44 баллов)
0 голосов

4.1
Var
A:integer;
Begin
Writeln ('a');
Readln (a);
If a mod 2=0 do writeln ( 'число четное')
Else writeln (' число не четное ');
End.

(14 баллов)