Написать программу ** языке Паскаль для вычисления значений функции y (см. для своего...

0 голосов
54 просмотров

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1


Информатика (17 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Program Table;

var a,b:integer; x,h,f:real;

begin

readln(a);readln(b);readln(h);

x:=a;

while x x:=x+h;

f:=(3x+2)^2- sqrt3x/(3x)^2;

write('Y(');write(x);write(')=');writeln(f);

end;

end.

 

(638 баллов)