Напишите программу для площади круга в паскале.

0 голосов
23 просмотров

Напишите программу для площади круга в паскале.


Информатика (12 баллов) | 23 просмотров
Дано ответов: 2
0 голосов

Я конечно не мастер но можно так попробовать)

program 1;

var s r: real;

begin

readln (r);

s=3,14*sqr(r);

writeln('S=';s);

end.

(501 баллов)
0 голосов

var
R,S:real;
begin
readln (R);
S:=3.14*R*R;
writeln (S);
end.

(17.7k баллов)