Написать программу перевода мегабайт в килобайты, байты и биты. В программе PascalABC.NET

0 голосов
181 просмотров

Написать программу перевода мегабайт в килобайты, байты и биты. В программе PascalABC.NET


Информатика (101 баллов) | 181 просмотров
Дан 1 ответ
0 голосов

Program test;
var a,b,c,d,e:integer;
begin
writeln('Введите кол-во  мегабайтов :');
readln(a);
c:=a*1024;
d:=a*1048576;
e:=a*8388608;
writeln('Мегабайты → Килобайты = ',c,' Мегабайты  → Байты = ',d,' Мегабайты → Биты = ',e);
readln;
end.

(1.8k баллов)