напишите программу в паскале ** вычисление суммы модулей целых чисел между двумя...

0 голосов
55 просмотров

напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.


Информатика (36 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

var a,k,s,b:integer;
begin
  write('a='); read(a);
  write('b='); read(b);
  s:=0;
  k:=abs(b-a);
  for k:=1 to k do
    s:=s+1;
  write('s=', s);
end.

(7.2k баллов)