Дано целое число С.Напишите программу,которая возводит в квадрат остаток от...

0 голосов
87 просмотров

Дано целое число С.Напишите программу,которая возводит в квадрат остаток от целочисленного деления числа С на 10 и выводит на экран монитора результат


Информатика (12 баллов) | 87 просмотров
Дан 1 ответ
0 голосов

На Паскале:

 

program Ostatok;
var c: integer;
begin
writeln('Введите число С.');
readln(c);
writeln('Остаток от деления ',c,' на 10, возведенный в квадрат, равен ',sqr(c mod 10));
end.

(1.4k баллов)