Дано целое число n. Нужно составить программу для определения, делится ли данное число **...

0 голосов
45 просмотров

Дано целое число n. Нужно составить программу для определения, делится ли данное число на целое число m. помогите составить программу плз 9 класс ,язык паскаль


Информатика (41 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var m,n :integer;
begin
readln(n,m);
if n mod m = 0 then
writeln(' делится ')
else
writeln('неделится');
end.

(отметь как лучшее пжл) 

(34 баллов)