Напишите программу которая считывает два целых числа с клавиатуры. Выводит сумму,...

0 голосов
158 просмотров

Напишите программу которая считывает два целых числа с клавиатуры. Выводит сумму, произведение и среднее арифметическое значение этих двух чисел.


Информатика (12 баллов) | 158 просмотров
0

На каком языке?

Дан 1 ответ
0 голосов

Var a,b : Real;
Begin
  Readln(a,b);
  Writeln('Сумма: ',a+b);
  Writeln('Произведение: ',a*b);
  Writeln('Ср.арифм: ',(a+b)/2);
end.


(5.1k баллов)