Написать программу, вычисляющую площадь круга, с радиусом r *

0 голосов
26 просмотров

Написать программу, вычисляющую площадь круга, с радиусом r *


Информатика (21 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
S=\pi r^2

// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Writeln('S=',pi*sqr(ReadReal('r=')):0:5)
end.

Тестовое решение:
r= 12.7
S=506.70748
(142k баллов)
0

Возможно, это не совсем та версия Паскаля, которой учат в школе, но если автор вопроса не указал даже языка...