Составить программу, которая проверяет, делится ли на 7 целое число n
C++: #include int n; int main() { std::cout << "n=";<br> std::cin >> n; std::cout << ( (div(n, 7).rem == 0) ? "делится" : "не делится" ) << '\n';<br> return 0; }
var a: integer;
begin writeln ('vvedi cislo'); read (a);
if (a mod 7)=0 then writeln ('da') else writeln ('net'); end.