Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"

0 голосов
166 просмотров

Написать программу нахождения суммы большего и меньшего из 3-х чисел.для "паскаль"


Информатика (29 баллов) | 166 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.


(13.9k баллов)