Напишите программу,которая выводит ** экран таблицу степеней двойки(от нулевой до...

0 голосов
227 просмотров

Напишите программу,которая выводит на экран таблицу степеней двойки(от нулевой до десятой) Паскаль Помогите пожалуйста тт


Информатика (16 баллов) | 227 просмотров
Дан 1 ответ
0 голосов

var a:array [0..10] of real;

i: integer;

begin

for i:=0 to 10 do begin

a[i]:=power(2,i);

writeln('2^',i,'=',a[i]);

end;

end.

(1.4k баллов)