Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.

0 голосов
32 просмотров

Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.


Информатика (12 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Program Max;

Uses Crt;

var a,b,max:real;

begin

      clrscr;

      write('Введите число а:');

      readln(a);       

      write('Введите число b:');

      readln(b); 

 if (a=b) then writeln('Числа одинаковы')

            else begin 

                              max:=a;  

                             if (b>a) then max:=b; 

                              writeln('Наибольшее число:',max);

                      end;        

      readkey; 

end. 

 

 

 

 

 

 

(2.4k баллов)