Написать программу ** языке ПаскальТочка М(х, у) принадлежит прямоугольнику,...

0 голосов
30 просмотров

Написать программу на языке Паскаль
Точка М(х, у) принадлежит
прямоугольнику, ограниченному прямыми х=2,
у=1 и координатными осями.


Информатика (12 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
var
  x, y: real;
  isin: string;
begin
  readln(x, y);
  if ((x < 0) or (x > 2) or (y < 0) or (y > 2)) then
    isin := 'не ';
  writeln('M(', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику');
end.
(16.9k баллов)