Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить...

0 голосов
44 просмотров

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз


Информатика | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    a, b: integer;

begin
    readln(a, b);
    while b > 0 do
    begin
        writeln(a);
        b := b - 1;
    end;
end.

(55.0k баллов)