Программа в Паскале. Написать программу определения стоимости разговора по телефону за...

0 голосов
91 просмотров

Программа в Паскале.
Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по субботам и воскресеньям. Время 1 минуты разговора - 3 рубля 50 копеек. Вывести стоимость разговора в будничные и выходные дни.


Информатика (510 баллов) | 91 просмотров
Дан 1 ответ
0 голосов

Var
   T:integer;
Begin
WriteLn('Стоимость разновора по телефону.');
Write('Введите время разговора по телефону (мин.): ');ReadLn(T);
WriteLn;
WriteLn('Стоимость разговора в будничные дни - ',T*(3.5):0:0,' руб.');
WriteLn('Стоимость разговора в будничные дни - ',T*(2.8):0:0,' руб.');
End.

(6.6k баллов)