написать программу в паскале которая вставит между буквами введенного слова пробел
var s, s_new: string; i: integer; begin read(s); for i := 1 to length(s) do s_new := s_new + s[i] + ' '; writeln(s_new); end.
Program BlankWord;
Uses Crt;
var s1:string;
l:integer;
begin
clrscr;
write('Введите Слово:');
readln(s1);
l=length(s1);
for i:=l downto 1 do if(i mod 2 = 0)then Insert(' ', s1, i); writeln(s1); readkey;
end.